Changes between Version 2 and Version 3 of doc/install/ubuntu/auth-server

Show
Ignore:
Timestamp:
12/12/06 13:19:32 (14 years ago)
Author:
pascal.charest@…
Comment:

PostgreSQL 8.1 config

Legend:

Unmodified
Added
Removed
Modified
  • doc/install/ubuntu/auth-server

    v2 v3  
    3030= Database server install = 
    3131 
    32 It also require a database server, so we will install PostgreSQL-8.1. 
     32It also require a database server, so we will install PostgreSQL-8.1. It come fully configured (you might still want to check /etc/postgresql/8.1/main/postgresql.conf for customization). 
    3333 
    3434{{{ 
    3535sudo apt-get install postgresql-8.1 
    3636}}} 
    37  
    38  
    39 == Configure PostgreSQL 8.1 == 
    40  
    41  
    42 {{{ 
    43 nano /etc/postgresql/8.1/main/postgresql.conf 
    44 }}} 
    45  
    46 This isn't a good security setting, you should make sure to configure the whole thing later on! Right now, you need, at least to change:  
    47 {{{ 
    48 #listen_addresses='localhost' 
    49 SSL = true 
    50 }}} 
    51 for 
    52 {{{ 
    53 listen_addresse='*' 
    54 SSL = false 
    55 }}} 
    56  
    5737 
    5838= Install prerequisites - step2 =