Changes between Version 5 and Version 6 of doc/install/rhes/auth-server

Show
Ignore:
Timestamp:
12/22/09 11:55:59 (10 years ago)
Author:
bb@…
Comment:

tcpip_socket does not work with PostgreSQL 8.0 and up.

Legend:

Unmodified
Added
Removed
Modified
  • doc/install/rhes/auth-server

    v5 v6  
    8484tcpip_socket = true 
    8585}}} 
     86'''Note:''' 8.0 has replaced the tcpip_socket flag with the listen_addresses setting.  PostgreSQL 8.0 and up will not start with "tcpip_socket" in the configuration. 
    8687Add the following lines to /var/lib/pgsql/data/pg_hba.conf: 
    8788{{{