Changes between Version 17 and Version 18 of doc/install/debian/auth-server

Show
Ignore:
Timestamp:
08/27/08 14:10:35 (12 years ago)
Author:
benoitg
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • doc/install/debian/auth-server

    v17 v18  
    2424= Database server install = 
    2525 
    26 It also require a database server. PostgreSQL 8.1 and 7.4 are available. 8.1 is harder to configure but faster on current computer. The how-to for 8.1 is not finished so I guess you will have to stick with postgresql-7.4. If you install 8.1, going back to 7.4 won't be as easy as installing a direct installation of 7.4. 
    27  
     26It also require a database server. PostgreSQL 8.1 is available. 8.1 is harder to configure but faster on current computer. 
    2827{{{ 
    2928apt-get install postgresql-8.1 
    30 }}} 
    31  
    32 or 
    33  
    34 {{{ 
    35 apt-get install postgresql-7.4 
    3629}}} 
    3730 
     
    5447SSL = false 
    5548}}} 
    56  
    57  
    58 == Configure PostgreSQL 7.4 == 
    59 You will have to change : 
    60 {{{ 
    61 nano /etc/postgresql/7.4/main/postgresql.conf 
    62 }}} 
    63  
    64 {{{ 
    65 #tcpip_socket =false 
    66 }}} 
    67 to 
    68 {{{ 
    69 tcpip_socket = true 
    70 }}} 
    71  
    72  
    7349 
    7450= Install prerequisites - step2 =