Ticket #81 (closed Bug report: fixed)

Opened 13 years ago

Last modified 12 years ago

Google Map exact pinpoint location problem

Reported by: Ray Gwinn Owned by: max-horvath
Priority: low Milestone: WifiDog Auth Server 1.0
Component: Auth server, Other Version: Auth Server SVN
Keywords: google map exact pinpoint location problem Cc:

Description

In the Node administration screen (edit mode), there is a button "Check using Google Maps". It seems this button is intended to pinpoint the exact location of a hotspot/node.

When I adjust the location of the node and click the button "Use these coordinates", a message is displayed at the bottom of the page saying "Error on page". So no adjusted location sticks.

Change History

Changed 13 years ago by max-horvath

  • owner changed from fproulx to max-horvath
  • priority changed from normal to low
  • status changed from new to assigned

#82 is a duplicate of this bug.

Changed 13 years ago by max-horvath

Bug has been fixed in my development version - will be in SVN on my next commit.

Changed 13 years ago by max-horvath

  • status changed from assigned to closed
  • resolution set to fixed

Changed 12 years ago by benoitg

  • component changed from Auth server: Authentication to Auth server, Other
Note: See TracTickets for help on using tickets.