Ticket #64 (closed Feature Request: duplicate)

Opened 13 years ago

Last modified 12 years ago

Roaming support for the gateway

Reported by: mikko@… Owned by:
Priority: normal Milestone: WifiDog Auth Server 1.0
Component: Gateway and Auth server Version: Auth Server SVN
Keywords: Cc:

Description

As the client moves from one hotspot to another, the new gateway could check if the mac address has a valid token attached to it, and give access automatically (maybe invalidate the earlier token and create a new one?). This would ease the problem with clients situated somewhere in the middle of two (or more) hotspots. At the moment, when the computer decides to switch the hotspot, a new login page appears. That is not very nice.

Change History

Changed 13 years ago by fproulx

It is indeed quite simple to deal at the Wifidog level, we had thought of it before. This is why we changed our IP adressing plan on the WLAN part on all our hotspots to /24 with /8 segments dedicated to each hotspot. It is planned for Post 1.0 ... The sooner we get to 1.0, we can do this.

Changed 13 years ago by max-horvath

  • component changed from Gateway to Gateway and Auth server
  • milestone set to WifiDog Auth Server 1.1

Changed 13 years ago by max-horvath

  • status changed from new to closed
  • version set to Auth Server SVN
  • resolution set to duplicate
  • milestone changed from WifiDog Auth Server 1.1 to WifiDog Auth Server 2.0

Duplicate of #20

Changed 13 years ago by max-horvath

  • version Auth Server SVN deleted
  • milestone WifiDog Auth Server 2.0 deleted

Changed 13 years ago by max-horvath

  • version set to Auth Server SVN
  • milestone set to WifiDog Auth Server 1.0
Note: See TracTickets for help on using tickets.