Ticket #615 (closed Feature Request: duplicate)

Opened 9 years ago

Last modified 9 years ago

Patch for acceptation of terms of use

Reported by: stephanie.junguene@… Owned by:
Priority: normal Milestone: Not yet assigned to a Milestone
Component: Auth server, Authentication, permissions and access control Version:
Keywords: Cc:

Description

This patch contains the code for the addition of a page before the creation of an account, that forces the user to accept the terms of use before creating an account. If the user refuses the terms, he will be redirect to the login page. If he accepts, he will be redirect to the account creation page. The terms of use that are in this patch have to be rewrite (they are just GPL Terms of use and not Wifidog term of use)

Attachments

wifidog.patch Download (34.3 KB) - added by stephanie.junguene@… 9 years ago.

Change History

Changed 9 years ago by stephanie.junguene@…

Changed 9 years ago by Frederic Sheedy <sheedf@…>

As discussed on the WiFiDog mailing list, the conditions should not be GPL, but General terms that every organization can easily change.

Changed 9 years ago by gbastien

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #17

Note: See TracTickets for help on using tickets.