Ticket #606 (closed Bug report: invalid)

Opened 8 years ago

Last modified 8 years ago

search by mail in user manager tab

Reported by: Alexis Cornellier <alexis.cornellier@…> Owned by:
Priority: low Milestone: Not yet assigned to a Milestone
Component: Auth server, Feature request Version:
Keywords: Cc:

Description

on the user manager tab, i can search a user by his user ID but i can't do it by his email wich often is the only information that we have about him.

Change History

Changed 8 years ago by a@…

Check ticket #417.

Changed 8 years ago by benoitg

  • status changed from new to closed
  • resolution set to invalid

Duplicate of #604 (which you opened), which was closes as it's already implemented.

Note: See TracTickets for help on using tickets.