Ticket #555 (closed Bug report: worksforme)

Opened 10 years ago

Last modified 10 years ago

Wifidog won't staying logged in when using WIndows 7

Reported by: support@… Owned by:
Priority: high Milestone: Not yet assigned to a Milestone
Component: Auth server, Authentication, permissions and access control Version:
Keywords: Cc:

Description

As per title, when using firefox or internet explorer, after about 3 - 5 minutes of being idle (but still in the web browser), you have to re-login again. I've only seen this issue on my windows 7 netbook. Seems fine ok XP...

Cheers

Change History

Changed 10 years ago by support@…

It sometimes even shorter than 3 minutes. Possibly even 1 minute

Changed 10 years ago by support@…

By the way, it's coming up that my copy of windows is not genuine (Which is clearly a mistake as its a legal beta copy of windows 7 directly from microsoft's site!) but maybe that it interfearing with something?

Has anyone else tested wifi dog on windows 7?

Changed 10 years ago by support@…

OK, it seems to be happening to my windows XP SP3 machine now once I turned its firewall on. Is it becuase the firewall disables ping thereforce the wifidog gateway doesnt know it's there?

Is there a fix for this? My XP firewall is it the default settings...

Changed 10 years ago by benoitg

Changed 10 years ago by benoitg

  • status changed from new to closed
  • resolution set to worksforme

Unless someone says that windows Vista/7 doesn't obey short dhcp leases, I am closing this as worksforme.

Note: See TracTickets for help on using tickets.