Ticket #536 (closed Bug report: duplicate)

Opened 11 years ago

Last modified 10 years ago

wifidog redirection issue

Reported by: mengjian@… Owned by:
Priority: low Milestone: Not yet assigned to a Milestone
Component: Auth server, Feature request Version:
Keywords: Cc:

Description

wifidog not redirect to portal page.

root@OpenWrt:/tmp/log# /etc/init.d/wifidog start Starting Wifidog ... Testing for iptables modules

Testing ipt_mac

ipt_mac module is working

Testing ipt_mark

ipt_mark module is working

Testing ipt_REDIRECT

ipt_REDIRECT module is working

OK root@OpenWrt:/tmp/log# iptables v1.4.0: Unknown arg `--to-ports' Try `iptables -h' or 'iptables --help' for more information.

Change History

Changed 10 years ago by benoitg

  • status changed from new to closed
  • resolution set to duplicate

duplicate of #537

Note: See TracTickets for help on using tickets.