Ticket #533 (closed Bug report: duplicate)

Opened 10 years ago

Last modified 10 years ago

Pass all traffic when gateway cannot reach auth server

Reported by: andrewhodel@… Owned by:
Priority: normal Milestone: Not yet assigned to a Milestone
Component: Gateway Version:
Keywords: Cc:

Description

A few times I have had an auth server go down even though the Internet is still up. It would be nice to have the ability to configure each gateway to pass all traffic by default if it could not reach the auth server, then resume normal operation once able to talk to the auth server again.

Change History

Changed 10 years ago by andrewhodel@…

This was meant to be a feature request, please change.

Changed 10 years ago by benoitg

  • status changed from new to closed
  • resolution set to duplicate

duplicate of #92

Note: See TracTickets for help on using tickets.