Changes between Initial Version and Version 10 of Ticket #532

Show
Ignore:
Timestamp:
07/05/10 06:14:15 (4 years ago)
Author:
jodoreps
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #532

    • Property version changed from to Gateway 20090925
  • Ticket #532 – description

    initial v10  
    1 Hi guys, 
    2  
    3 I'm running WifiDog on openSuSE 11.1 x86. 
    4 When I'm starting the wifidog binary I'm getting the following messages: 
    5  
    6 [3][Fri Feb 27 11:42:11 2009][26999](fw_iptables.c:116) iptables comand failed(1): iptables -t mangle -F WiFiDog_default_Trusted 
    7 [3][Fri Feb 27 11:42:11 2009][26999](fw_iptables.c:116) iptables comand failed(1                                              ): iptables -t mangle -F WiFiDog_default_Outgoing 
    8 [3][Fri Feb 27 11:42:11 2009][26999](fw_iptables.c:116) iptables comand failed(1                                              ): iptables -t mangle -F WiFiDog_default_Incoming 
    9 [3][Fri Feb 27 11:42:11 2009][26999](fw_iptables.c:116) iptables comand failed(1                                              ): iptables -t mangle -X WiFiDog_default_Trusted 
    10 [3][Fri Feb 27 11:42:11 2009][26999](fw_iptables.c:116) iptables comand failed(1                                              ): iptables -t mangle -X WiFiDog_default_Outgoing 
    11 [3][Fri Feb 27 11:42:11 2009][26999](fw_iptables.c:116) iptables comand failed(1                                              ): iptables -t mangle -X WiFiDog_default_Incoming 
    12 [3][Fri Feb 27 11:42:11 2009][26999](fw_iptables.c:116) iptables comand failed(1                                              ): iptables -t nat -F WiFiDog_default_AuthServers 
    13 [3][Fri Feb 27 11:42:11 2009][26999](fw_iptables.c:116) iptables comand failed(1                                              ): iptables -t nat -F WiFiDog_default_Outgoing 
    14 . 
    15 . 
    16 . 
    17 and so on... 
    18  
    19 Wifidog is working fine for a couple of hours, but after that time the iptables are flushed away. 
    20 If I connect to the IP address of the gateway it answers me the correct web page with login... 
    21 I can't find out why this is been done. (I also looked in the "fw_iptables.c") 
    22 Could you please help me out of this nightmare? 
     1[http://www.javascr.com upload javascript] 
     2[http://www.pharmacieenfrance.fr Achat Medicaments] 
     3[http://www.farmaciaespanola.es Compra Medicamentos Por Internet] 
     4[http://med-assistant.info where to Buy Generic online without prescription] 
     5[http://med-assistant.info/FR/ Acheter generique en ligne france]