Ticket #531 (closed Bug report: invalid)

Opened 9 years ago

Last modified 8 years ago

Connected client but not internet access

Reported by: bobby@… Owned by:
Priority: normal Milestone: Not yet assigned to a Milestone
Component: Gateway and Auth server Version:
Keywords: Cc:

Description

I have a smoothwall 3.0 polar running wifidog 1.1.4 on the purple interface and auth server on an ubuntu server. I get successfully redirected, logged in as user but still no internet access. when i go to  http://purpleIP:2060/wifidog i see the connected client. If i stop wifidog then i get internet access. what needs to be done to get internet access for connected clients?

Change History

Changed 9 years ago by tj@…

A more proper place to address this would probably be the mailing list. See: http://dev.wifidog.org/wiki/Contact%20/%20Support

Most likely your problem is being caused by a conflict in the iptables rules that are setup by smoothwall vs. the ones used by wifidog. Generally any rules that use MARKs (are you using any QOS scripts?) will be a problem with wifidog, but there are other possibilities as well.

There is a firewall map for the wifidog gateway in .dia format at this page http://dev.wifidog.org/wiki/doc if that helps.

Changed 8 years ago by gbastien

  • status changed from new to closed
  • resolution set to invalid

Support request

Note: See TracTickets for help on using tickets.