Ticket #526 (closed Bug report: invalid)

Opened 13 years ago

Last modified 13 years ago

WifiDog will not stop redirecting we browsers!!

Reported by: Jason Owned by:
Priority: high Milestone: Not yet assigned to a Milestone
Component: Auth server, Authentication, permissions and access control Version:
Keywords: Cc:

Description

Hi, this is probably not a bug in the program, but more something I am doing wrong. I have limited experience with Linux and even less with WifiDog. I am not getting any error messages, through the debug program. The client computer will connect to the Gateway and then get authorized, just fine. The one question I have is about the email response. As of now I was not planning on setting up an email to open this up to everyone. I just want to restrict the 50 or so accounts that I have personally set up. Could this be my issue since the Auth Server is not actually going to the email to setup the user account. I manually changed the account status in the admin login for the network to "Allowed". I am in kind of a time crunch to get this set up. Please let me know

Jason

Change History

Changed 13 years ago by anonymous

I figured our the problem with the MAC address. The file posted in ticket #526 works great. I am now able to do everything except browse the web. When wifidog is not running I can browse through the proxy just fine, but as soon a I start wifidog and am authenticated. The internet connection dies. I am stuck at this point. Obviously some sort of iptables issue. Please help.

Jason

Changed 13 years ago by anonymous

I have the same problem in Fedora 8. I get stuck in a loop...

Changed 13 years ago by anonymous

The problem was in the linux firewall. The Fedora firewall has to see the interfaces as trusted. System =>Administration => Firewall =>Trusted Interfaces.

Changed 13 years ago by networkfusion

  • status changed from new to closed
  • resolution set to invalid
Note: See TracTickets for help on using tickets.