Ticket #516 (closed Feature Request: invalid)

Opened 11 years ago

Last modified 11 years ago

paypal payment system

Reported by: steven.lebras@… Owned by:
Priority: low Milestone: Not yet assigned to a Milestone
Component: Auth server, Feature request Version:
Keywords: paypal payment Cc:

Description

Hi there,

I've been looking around for a feature that enable the possibility of having a payment system for creating accounts with paypal support, but I found anything about.

Is there anything that I've missed or is it not implemented yet ? Nor not in project ?

Thank's in advance

Change History

Changed 11 years ago by networkfusion

  • status changed from new to closed
  • resolution set to invalid

There is nothing currently written to support paid access (that we know of) as the main goal of the project is free internet.

For more information, please use the mailing list as this is not a bug report and is a duplicate feature request.

Note: See TracTickets for help on using tickets.