Ticket #51 (closed Bug report: fixed)

Opened 13 years ago

Last modified 12 years ago

Edit Node and Preview Node behavior

Reported by: robjkelley Owned by: fproulx
Priority: normal Milestone: WifiDog Auth Server 1.0
Component: Auth server, Content Management Version: Auth Server SVN
Keywords: Cc:

Description (last modified by benoitg) (diff)

I finally started to get my head around the CMS and
it's a useful tool.

There are a couple frustrating things that I think
would be easy to change:

1. When the user adds custom content, the system
returns the user to the top of the CMS
(/admin/index.php).  It seems that it should return the
user to the Edit Node page for the Node he was 
originally on (/admin/generic_object_admin.php)

2. On Edit Node, when the user clicks Preview Node, the
system opens the mockup in the same window.  There's no
way to go back to editing.  Since it's a gateway
mockup, the page doesn't show the dropdown for edit
node, and the back button does not work (it brings up a
notice that there's a need to repost the information, 
but clicking ok doesn't work).  It seems that Preview
Node should  
 __always__ open in a new window.

Rob@nycwireless.net

Change History

Changed 13 years ago by fproulx

Logged In: YES 
user_id=1245118

(2) is in CVS. It now opens in a new window

Changed 13 years ago by anonymous

  • milestone set to WifiDog Auth Server 1.0

Changed 13 years ago by benoitg

  • version None deleted
  • description modified (diff)

Changed 13 years ago by benoitg

  • component changed from None to Auth server: Content Management

Changed 13 years ago by max-horvath

  • status changed from assigned to closed
  • version set to Auth Server SVN
  • resolution changed from None to fixed

Both things do what has been suggested ...

Note: See TracTickets for help on using tickets.