Ticket #461 (closed Bug report: fixed)

Opened 14 years ago

Last modified 14 years ago

Simple pie dependency broken

Reported by: Robin Jones Owned by:
Priority: normal Milestone: WifiDog Auth Server 1.0
Component: Auth server, Install script Version:
Keywords: Cc:

Description

Error: Command did not complete successfully (returned 1): svn: URL ' http://svn.simplepie.org/simplepie/branches/1.0' doesn't exist

Change History

Changed 14 years ago by robin jones

needs to be changed to 1.1

Changed 14 years ago by benoitg

  • status changed from new to closed
  • resolution set to fixed

Fixed in 1349. Simplepie removed a stable branch from their SVN. Why on earth would one do that!?!? For an existing install, you may want to remove the feedpressreview and simplepie directories and re-install them from the Dependencies page under the "Server" menu.

Note: See TracTickets for help on using tickets.