Ticket #432 (closed Feature Request: duplicate)

Opened 14 years ago

Last modified 14 years ago

Block a MAC address

Reported by: dondruce@… Owned by:
Priority: normal Milestone: Not yet assigned to a Milestone
Component: Auth server, Feature request Version:
Keywords: Block MAC Address Cc:

Description

I would like to have a feature to block a user registration before it gets anywhat by blocking the users MAC address. Or having a black list of MAC Addresses

We are getting barrages of four letter user logins, none ever get validated, and they all have the same MAC address. If we could block that single MAC address it would result in much less clutter on our user list.

Very small example User MAC Address titi - 00:17:F2:9A:72:46 gurt - 00:17:F2:9A:72:46

Change History

Changed 14 years ago by benoitg

  • status changed from new to closed
  • resolution set to duplicate

duplicate of #285

Note: See TracTickets for help on using tickets.