Ticket #409 (closed Bug report: duplicate)

Opened 11 years ago

Last modified 11 years ago

Problems with WifiDog 1.1.4

Reported by: dondruce@… Owned by:
Priority: normal Milestone: Not yet assigned to a Milestone
Component: Gateway and Auth server Version:
Keywords: Wifidog 1.1.3 Power failure Cc:

Description

I used (the following is as directed by CQSF - I am with Monteregie sans fil and work under their direction)

OpenWrt? Kernel Version Linux version 2.4.30 (nbd@ds10) (gcc version 3.4.4 (OpenWrt?-1.0)) #1 Sat Feb 3 13:16:08 CET 2007 & Wifidog 1.1.4 (not recommended by CQSF, but I am testing it)

To flash a Linksys WRT54GL router.

When I get it working, I can reach the Internet, and it resets properly after any idle period, and I can log back on to the Internet.

If I pull the power plug for a few minutes, and then try to come back online, I end up with  http://www.google.ca/ in the address bar and the [page cannot be displayed] page on the screen.

Should I not be redirected to the Green Screen  http://192.168.2.1/index

On another router running Wifidog 1.1.3 this is what happens, and after clicking click here I am back online.

During one test, I turned the computer off for the night, left the router on, and the next morning I could log back on. There also was one occasion where I could get back on about 50 minutes later, but generally it will not allow me to get back online.

Associated Question Where can I find a good description of the redirect process - that I can use?

Change History

Changed 11 years ago by benoitg

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #408

Note: See TracTickets for help on using tickets.