Ticket #360 (closed Bug report: invalid)

Opened 15 years ago

Last modified 14 years ago

Timed-out users still in INUSE token_status

Reported by: MiguelCMA Owned by:
Priority: high Milestone: Not yet assigned to a Milestone
Component: Auth server, Authentication, permissions and access control Version:
Keywords: user timeout INUSE Cc:

Description

Logged in users which, but already disconnected for the access-point are still INUSE (until I edit manually the database to USED). They never logout.

Change History

in reply to: ↑ description   Changed 15 years ago by anonymous

Replying to MiguelCMA:

Logged in users which, but already disconnected for the access-point are still INUSE (until I edit manually the database to USED). They never logout.

oops.. sorry, not a bug.. I just forgot to cron the "cron/cleanup.php" ;)

  Changed 14 years ago by benoitg

  • status changed from new to closed
  • resolution set to invalid
Note: See TracTickets for help on using tickets.