Ticket #350 (closed Bug report: invalid)

Opened 12 years ago

Last modified 11 years ago

Auth-serv installation error

Reported by: janderson@… Owned by:
Priority: low Milestone: Not yet assigned to a Milestone
Component: Auth server, Install script Version:
Keywords: Cc:

Description

I get an error running install.php - PHP ERROR Version 5.0.0 needed - Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /var/www/wifidog-auth/wifidog/classes/Dependencies.php on line 77

Running:

-RHEL ES 4 x86_64

-Apache 2.0.52

-PHP 5.2.3 (also tried 5.1.6)

I followed http://dev.wifidog.org/wiki/doc/install/rhes/auth-server and I get no farther than checking dependencies page of install.php. Any help would be greatly appreciated.

Change History

Changed 12 years ago by benoitg

What revision of the auth server is this? Can you try again with the latest, and if the problem still occurs, give us the line number again, as well as the revision (using svn info)?

Changed 12 years ago by janderson@…

I have fixed this problem. I had some monor issues w/ Apache config. Thank you for responding and sorry for the waste of time.

Changed 11 years ago by networkfusion

  • status changed from new to closed
  • resolution set to invalid

Changed 11 years ago by okemakizito@…

  • status changed from closed to reopened
  • resolution invalid deleted

hvaing a problem with this error:

Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /var/www/html/wifidog-auth/wifidog/classes/DependenciesList.php on line 73

can any one help me with the solution?

Changed 11 years ago by networkfusion

  • status changed from reopened to closed
  • resolution set to invalid

please upgrade to the new version of the auth server to fix this error.

Note: See TracTickets for help on using tickets.