Ticket #349 (closed Feature Request: fixed)

Opened 12 years ago

Last modified 9 years ago

Add automated install for FCKEditor

Reported by: dondruce@… Owned by:
Priority: low Milestone: Not yet assigned to a Milestone
Component: Auth server, Install script Version: Gateway 20090925
Keywords: FCKeditor Cc:

Attachments

FCKeditor.JPG Download (94.6 KB) - added by dondruce@… 12 years ago.
More information regarding my installs
FCKeditor 2.JPG Download (49.1 KB) - added by dondruce@… 12 years ago.
For clarity - a picture is better than words sometimes

Change History

follow-up: ↓ 2   Changed 12 years ago by benoitg

And you have FCKeditor installed?

in reply to: ↑ 1   Changed 12 years ago by anonymous

Replying to benoitg:

And you have FCKeditor installed?

Apparently not - according to the message and inability to use it. I don't think that it is installed by default following the instructions that I quoted, but nor can I find alternate installation instructions.

  Changed 12 years ago by dondruce#sympatico.ca

I even destroyed and re created the auth-server several times following the instructions in http://dev.wifidog.org/wiki/doc/install/debian/auth-server to try and correct the problem - without success.

Changed 12 years ago by dondruce@…

More information regarding my installs

Changed 12 years ago by dondruce@…

For clarity - a picture is better than words sometimes

follow-up: ↓ 5   Changed 12 years ago by benoitg

  • type changed from Bug report to Feature Request
  • component changed from Auth server, Authentication to Auth server, Install script
  • summary changed from FCKeditor missing message to Add automated install for FCKEditor

in reply to: ↑ 4   Changed 12 years ago by dondruce@…

If and when this gets assigned, and if you provide the necessary information and contacts, I am willing to rewrite the documentation, add screen shots, comments etc. and produce a well documented and clear method of creating an auth-server.

  Changed 12 years ago by dondruce@…

 https://dev.wifidog.org/svn/trunk/wifidog-auth/CHANGELOG

2006-09-02 Max Horváth <max.horvath@…>

  • Installation script checks for PHP session extension (fixes #139)
  • Removed "Call-time pass-by-reference has been deprecated" warnings (fixes #239) * Revert changes of FCKeditor implementation (fixes #240)
  • Fix of FCKeditor implementation, now also supports FCKeditor 2.3+ (fixes #145)
  • Hotspots/Nodes? are sorted case-insensitive now (fixes #109)
  • Fix #141
  • templates/sites/index.tpl: fix wrong user count (fixes #236)
  • Added more trash mail services to the black list (fixes #149)

  Changed 12 years ago by dondruce@…

Ticket #240 (closed Bug report: fixed)

FCKeditor support completely broken due to latest change

  Changed 11 years ago by dondruce@…

Correction to post 07/21/07 09:04:16 changed by dondruce@… ¶

Offer withdrawn. Rewrite terminated. See email on this subject in mailing list. I took the wrong approach in seeking information and in reporting a bug. Cancel Ticket #356

  Changed 11 years ago by anonymous

  Changed 11 years ago by anonymous

  Changed 11 years ago by anonymous

  Changed 11 years ago by wad

Greets,

I do remember meeting similar limitation in the wifidog installer. Depending on the wifidog version you installed, the installer might work differently. Please note that "installing" these components really is about copying the files to the right folder.

In FCKeditor's case, you have to copy the FCKeditor files to your wifidog directory /lib/FCKeditor folder. And take a wild guess on where to copy smarty? /lib/smarty. Good luck.

Cheers. -wad

  Changed 11 years ago by Robin Jones

Added in a newish changeset.

  Changed 11 years ago by networkfusion

  • status changed from new to closed
  • resolution set to fixed

  Changed 9 years ago by jodoreps

  • version set to Gateway 20090925
  • description modified (diff)
Note: See TracTickets for help on using tickets.