Ticket #344 (closed Bug report: worksforme)

Opened 11 years ago

Last modified 11 years ago

Page Header does not show logo properly at times

Reported by: dondruce@… Owned by:
Priority: low Milestone: Not yet assigned to a Milestone
Component: Auth server, Usability, Interface and translations Version:
Keywords: Cc:

Description

On some of our sites, the logo in the header is not shown properly. It is cut in half. See picture attached.

The work around that I am using is to add a page_header in the Network with three blank paragraphs. This seems to force the page header to make more room for the logo. While the work around "works" I think that the basic problem should be corrected.

Attachments

Header Problem.JPG Download (87.1 KB) - added by dondruce@… 11 years ago.

Change History

Changed 11 years ago by dondruce@…

Changed 11 years ago by benoitg

  • status changed from new to closed
  • resolution set to worksforme

I double-check, and everywhere contend does wor with an unmodified SVN checkout. As for the header porblem, it looks like the IE broken box model. Were these screenshot taken with IE6? If so, there is not much we can do unless someone sends us a generically applicable workaround.

Changed 11 years ago by dondruce@…

Yes, screen shot was taken with IE6.

I can repeate the problem. It does not occur on all nodes. I will live with the workaround until I learn more, or do more tests.

Changed 11 years ago by dondruce@…

This is really being posted for the record.

Try these links.

I find that when I use Internet Explorer 6.0 , the logo is cut in half. When I use Mozilla the logo is just fine.

 ttp://auth.monteregiesansfil.org/login/index.php?gw_id=msf-1&gw_address=127.0.0.1&gw_port=80

 ttp://auth.monteregiesansfil.org/login/index.php?gw_id=msf-2&gw_address=127.0.0.1&gw_port=80

 ttp://auth.monteregiesansfil.org/portal/index.php?node_id=fbfc14f413ef96c1bca477157c24a0d4

 ttp://auth.monteregiesansfil.org/portal/index.php?node_id=515f30d378cd38bf2e1bd7b299b08dac

With a forced increase in header size, it is not cut off, see these examples.

 ttp://auth.monteregiesansfil.org/login/index.php?gw_id=msf-3&gw_address=127.0.0.1&gw_port=80

 ttp://auth.monteregiesansfil.org/portal/index.php?node_id=c2e8328f6a9710b98794d88787d72d09

I took the h off of the beginning of each link as the system refuses to accept it if the proper URL is there, saying that this number of links is interpreted as SPAM.

Note: See TracTickets for help on using tickets.