Ticket #331 (closed Bug report: worksforme)

Opened 12 years ago

Last modified 11 years ago

TrivialLanstring stripped content

Reported by: pascal@… Owned by:
Priority: low Milestone: WifiDog Auth Server 1.0
Component: Auth server, Authentication, permissions and access control Version:
Keywords: Cc:

Description

If you create a TivialLanstring? with this content (only one single quote between <h2> tags):


<h2>Y'a un bug a quelque part<h2>
Mais où ?


Only "<h2>Y'a un bug a quelque part" will be saved

But if you enter (two single quote between <h2> tags) :


<h2>Y'a un bug a quelque part avec l'appostrophe<h2>
Mais où ?


All the text is correctly saved

Change History

Changed 11 years ago by networkfusion

  • milestone changed from Not yet assigned to a Milestone to WifiDog Auth Server 1.0

Changed 11 years ago by benoitg

  • status changed from new to closed
  • resolution set to worksforme

I can't reproduce anywhere with firefox. Was the bug in firefox, IE, or something else? It just may also have been fixed in the interim.

Note: See TracTickets for help on using tickets.