Ticket #318 (closed Feature Request: duplicate)

Opened 7 years ago

Last modified 7 years ago

MAC-address-based identification

Reported by: evan@… Owned by:
Priority: low Milestone: Not yet assigned to a Milestone
Component: Auth server, Authentication, permissions and access control Version:
Keywords: Cc:

Description

It would be great if I could assign a particular MAC address to my user account on Wifidog. For example, the address of the Wifi device in my laptop, or the one in my Wifi-enabled tablet.

That way, I could skip the authentication step when using my local wireless network.

Attachments

Change History

Changed 7 years ago by benoitg

  • status changed from new to closed
  • resolution set to duplicate

You can use TrustedMACList for this in wifidog.conf. If you want it on the auth server, that's a duplicate of #76

Add/Change #318 (MAC-address-based identification)

Author


E-mail address and user name can be saved in the Preferences.


Action
as closed
The resolution will be deleted. Next status will be 'reopened'
 
Note: See TracTickets for help on using tickets.