Ticket #309 (closed Bug report: invalid)

Opened 13 years ago

Last modified 13 years ago

Out of memory error on re 1207 of wifidog-auth

Reported by: dana Owned by:
Priority: blocker Milestone:
Component: Auth server, Other Version:
Keywords: Cc:

Description

Error in apache's error_log:

[Wed Mar 28 20:15:03 2007] [error] PHP Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 194238 bytes) in /Library/WebServer/Documents/wifidog-new/lib/smarty/Smarty.class.php on line 1267

this is with a clean copy of the code and an existing database.

Change History

Changed 13 years ago by benoitg

  • status changed from new to closed
  • resolution set to invalid

Not a bug: Wifidog really does needs more than the default 8Mb per script. Allocate more in php.ini.

Note: See TracTickets for help on using tickets.