Ticket #259 (closed Bug report: fixed)

Opened 14 years ago

Last modified 10 years ago

Internet Explorer - Recover Username/Password Error

Reported by: jaime.fordham@… Owned by:
Priority: blocker Milestone: WifiDog Auth Server 1.0
Component: Auth server, Usability, Interface and translations Version: Gateway 20090925
Keywords: Cc: janes.rob@…

Attachments

Nilüfer çiçekleri.jpg.bak Download (81.8 KB) - added by anonymous 14 years ago.

Change History

Changed 14 years ago by gabe@…

With Safari the "reset password" page works fine, but the "forgot username" page doesn't -- no errors, but it doesn't do anything when you click submit. This problem applies to the current auth servers at Wireless Toronto, Ile Sans Fil and nycwireless.

Changed 14 years ago by benoitg

  • cc janes.rob@… added
  • status changed from new to closed
  • resolution set to fixed
  • milestone changed from WifiDog Auth Server 1.1 to WifiDog Auth Server 1.0

This has waited far too long. Worked around in [1142] by commenting out all Javascript! I hate removing outside contributions, but the lost username, lost password and re-send validation email have been broken for months for IE users and no one stepped-in to fix it (even after I ask on various group's mailing list). If no one maintains it in the future, the code will be removed entirely.

Changed 14 years ago by anonymous

Changed 10 years ago by jodoreps

  • version set to Gateway 20090925
  • description modified (diff)
Note: See TracTickets for help on using tickets.