Ticket #244 (closed Bug report: duplicate)

Opened 11 years ago

Last modified 10 years ago

PHP Error Message on Permission page

Reported by: arnaud.ruiz@… Owned by:
Priority: normal Milestone: WifiDog Auth Server 2.0
Component: Auth server, Authentication, permissions and access control Version:
Keywords: posixm posix_getpwuid Cc: arnaud.ruiz@…

Description

Good morning,

I'm trying to install Wifidog authentication server on Gentoo, following your guide. When I access to the validation page, just the radius component displays "Warning". All others components are OK. But when I click on Next, the following page displays :

Fatal error: Call to undefined function posix_getpwuid() in /var/www/localhost/htdocs/wifidog/install.php on line 621

Could you help me please ?

Thanks a lot

Arnaud

Change History

Changed 11 years ago by benoitg

  • status changed from new to closed
  • resolution set to duplicate

You currently need to install the PHP posix extension for the installer to work. This is a duplicate of bug #215

Changed 11 years ago by benoitg

  • component changed from Auth server: Authentication to Auth server, Authentication

Changed 10 years ago by xldrx@…

install php5-posix

Note: See TracTickets for help on using tickets.