Ticket #240 (closed Bug report: fixed)

Opened 14 years ago

Last modified 13 years ago

FCKeditor support completely broken due to latest change

Reported by: max-horvath Owned by: max-horvath
Priority: normal Milestone: WifiDog Auth Server 1.0
Component: Auth server, Content Management Version:
Keywords: fckeditor Cc:

Description

FCKeditor is completely broken because of it's change to be child of the Langstring class.

Change History

Changed 14 years ago by max-horvath

  • status changed from new to assigned

Changed 14 years ago by max-horvath

  • status changed from assigned to closed
  • resolution set to fixed

Fixed in [1088]

Changed 13 years ago by dondruce@…

See Ticket #349: FCKEditor problem is back

Changed 13 years ago by benoitg

No, it's not. In #349 the server correctly tells the user that he doesn't have FCKEditor installed if the sysadmin didn't install it.

Note: See TracTickets for help on using tickets.