Ticket #215 (closed Bug report: fixed)

Opened 14 years ago

Last modified 10 years ago

install.php depends on posix extension

Reported by: darrin@… Owned by:
Priority: normal Milestone: WifiDog Auth Server 1.0
Component: Auth server, Install script Version:
Keywords: Auth server windows IIS posix Cc:

Change History

Changed 14 years ago by benoitg

  • type changed from Non-coding task to Bug report
  • summary changed from Wifidog Auth Server to Auth Server depends on posix extension

Changed 14 years ago by benoitg

  • component changed from Auth server: Authentication to Auth server: General

Changed 14 years ago by benoitg

Note that this bug ONLY affects the installer.

Changed 14 years ago by max-horvath

  • keywords posix added
  • component changed from Auth server: General to Auth server: Install script
  • milestone set to WifiDog Auth Server 1.0

Changed 14 years ago by benoitg

  • summary changed from Auth Server depends on posix extension to install.php depends on posix extension

Changed 13 years ago by benoitg

  • status changed from new to closed
  • resolution set to fixed

Fixed in [1265]. Note that you'll need to install the dependencies manually on windows.

Changed 13 years ago by oe@…

Would be nice to mention in the install docs that PHP on Gentoo does not include posix unless "Posix" USE flag is set.

Changed 10 years ago by jodoreps

  • description modified (diff)
Note: See TracTickets for help on using tickets.