Ticket #204 (closed Feature Request: duplicate)

Opened 14 years ago

Last modified 14 years ago

Default nodes

Reported by: anonymous Owned by:
Priority: low Milestone: WifiDog Auth Server 1.0
Component: Auth server, Other Version:
Keywords: Cc:

Description

remove the default node setup from config.php and make it just say "no nodes are configured yet if this is a new instlation logon from  http://authserver/ and add a new node. If you are a general user email {support email here}."

this could not only get rid of a few ugly messages but not confuse first time users when they rename the default node

Change History

Changed 14 years ago by benoitg

  • priority changed from high to low

Changed 14 years ago by benoitg

Duplicate of (closed) #127

Changed 14 years ago by benoitg

  • status changed from new to closed
  • resolution set to duplicate
Note: See TracTickets for help on using tickets.