Ticket #146 (closed Bug report: duplicate)

Opened 13 years ago

Last modified 12 years ago

add the possibility to add right to user to add a new node

Reported by: kaouete Owned by:
Priority: low Milestone: WifiDog Auth Server 1.1
Component: Auth server, Feature request Version: Auth Server SVN
Keywords: Cc:

Description

Hi,

it would be cool to add the possibility for a network for example to let new user have the right to create nodes.

Change History

Changed 13 years ago by max-horvath

  • version set to Auth Server SVN
  • component changed from Auth server: Authentication to Auth server: Features
  • milestone set to WifiDog Auth Server 1.1

Yeah, we should be adding something like that - even though I'd prefer something like access role management ...

Changed 13 years ago by laurent2b_wlan@…

hi

prospere from puteaux sans fil (france) make a wifidog.ipk that add a variable in wifidog.conf called nodeowner that add automaticaly admin right when the new node was created with its /ping/index.php modif

see  http://wiki.wireless-fr.org/doku.php?id=nodewifidog&s=prospere

Changed 12 years ago by benoitg

  • status changed from new to closed
  • resolution set to duplicate

This is for all intents and purpose a duplicate of #9

Changed 12 years ago by benoitg

  • component changed from Auth server: Features to Auth server, Feature request
Note: See TracTickets for help on using tickets.