Ticket #136 (closed Feature Request: wontfix)

Opened 11 years ago

Last modified 10 years ago

Add uploading and downloading tar.gz theme packs for the theme manager

Reported by: benoitg Owned by:
Priority: normal Milestone: WifiDog Auth Server 2.0
Component: Auth server, Content Management Version: Auth Server SVN
Keywords: Cc:

Description (last modified by max-horvath) (diff)

This will allow two things:

  • Allow the user to upload a new content type without needing ftp or ssh access to the server.
  • Allow downloading theme packs from other places on the internet, for an eventual theme.wifidog.org
  • Allow easy download and editing of theme packs by designers

Change History

Changed 11 years ago by max-horvath

  • milestone set to WifiDog Auth Server 2.0

Changed 11 years ago by max-horvath

  • description modified (diff)

Changed 10 years ago by benoitg

  • status changed from new to closed
  • resolution set to wontfix

This is no longer as usefull now that we have the Stylesheet content type. Media packs should be versionned in SVN anyway.

Note: See TracTickets for help on using tickets.