Ticket #128 (closed Bug report: fixed)

Opened 13 years ago

Last modified 13 years ago

Errors in entry in signup.php easy to miss

Reported by: mina Owned by:
Priority: low Milestone: WifiDog Auth Server 1.0
Component: Auth server, Usability, Interface and translations Version: Auth Server SVN
Keywords: Cc:

Description

I had a user trying to sign up with username "Firstname Lastname"

The system would not allow it since there's a space in the username, however the error presented to the user is visually completely easy to miss (normal font/size/color at the page footer).

Even I missed it several times while trying to reproduce the problem she described to me.

Change History

Changed 13 years ago by max-horvath

  • version set to Auth Server SVN
  • milestone set to WifiDog Auth Server 1.0

This is just a problem of the template ... just take a look at  http://auth.maxspot.de ... error's on our site are clearly displayed ...

Changed 13 years ago by benoitg

  • status changed from new to closed
  • resolution set to fixed

Errors for login no longuer lose context.

Note: See TracTickets for help on using tickets.