Ticket #121 (closed Feature Request: duplicate)

Opened 8 years ago

Last modified 8 years ago

Have a Network Level AUP

Reported by: anonymous Owned by:
Priority: low Milestone:
Component: Auth server, Content Management Version:
Keywords: Cc:

Description

It's tricky and repetitive to shove an Acceptable Use Policy onto every login on splash page.

A better way is to be able to to upload a generic AUP for the network, then have a blurb in the sidebar saying: "By clicking Start, you agree to the terms of the [Acceptable Use Policy]"

The link opens the AUP in a new window.

No checkbox, nothing fancy. The text and link appear on the sidebar of the login, splash, and portal page.

Change History

Changed 8 years ago by max-horvath

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #17

Note: See TracTickets for help on using tickets.