Ticket #119 (closed Bug report: worksforme)

Opened 13 years ago

Last modified 9 years ago

Online Users page : Undefined index

Reported by: prospere Owned by:
Priority: low Milestone: WifiDog Auth Server 1.0
Component: Auth server, Other Version: Auth Server SVN
Keywords: php notice Cc:

Change History

Changed 13 years ago by max-horvath

  • keywords php notice added
  • milestone set to WifiDog Auth Server 1.0

Changed 13 years ago by lokkju

Seems to be caused by line 1 in source:trunk/wifidog-auth/wifidog/admin/templates/online_users.html#827

{if $error}

if $error is not defined, then the php code generated chokes a bit. Anyone who is more used to the template code want to take a look at this?

Changed 13 years ago by fproulx

  • status changed from new to closed
  • resolution set to fixed

Changed 12 years ago by benoitg

  • component changed from Auth server: Authentication to Auth server, Other

Changed 10 years ago by anonymous

  • status changed from closed to reopened
  • resolution fixed deleted

Changed 10 years ago by benoitg

  • status changed from reopened to closed
  • resolution set to worksforme

Changed 9 years ago by jodoreps

  • description modified (diff)
Note: See TracTickets for help on using tickets.