Ticket #106 (closed Feature Request: fixed)

Opened 12 years ago

Last modified 7 years ago

Replace SPLASH_ONLY_USER with Guest

Reported by: rob@… Owned by: max-horvath
Priority: low Milestone: WifiDog Auth Server 1.0
Component: Auth server, Usability, Interface and translations Version: Auth Server SVN
Keywords: SPLASH_ONLY_USER Cc:

Change History

Changed 12 years ago by max-horvath

  • version set to Auth Server SVN
  • milestone set to WifiDog Auth Server 1.0

You're right ... it should be displayed as guest (in the correct language) ...

This should be easy and done till the 1.0 release ...

Changed 12 years ago by max-horvath

  • owner set to max-horvath
  • status changed from new to assigned

Changed 12 years ago by max-horvath

  • owner max-horvath deleted
  • status changed from assigned to new

Changed 12 years ago by lokkju

  • description modified (diff)

Changed 12 years ago by lokkju

Duplicate of ticket #100

closing

Changed 12 years ago by lokkju

  • status changed from new to closed
  • resolution set to duplicate

Changed 12 years ago by max-horvath

  • status changed from closed to reopened
  • resolution duplicate deleted
  • description modified (diff)

This is not a duplicate of #100 ... I'm reopening the ticket.

Changed 12 years ago by lokkju

Sorry, meant to say this was a duplicate of #41 - Though I can see it may not be - at the very least, these two tickets should go hand in hand.

Changed 11 years ago by max-horvath

  • owner set to max-horvath
  • status changed from reopened to new

I'll be changing it to display:

8 anonymous users

Changed 11 years ago by max-horvath

  • status changed from new to assigned

Changed 11 years ago by max-horvath

  • status changed from assigned to closed
  • resolution set to fixed

Fixed in [1089]

Changed 7 years ago by jodoreps

  • description modified (diff)
Note: See TracTickets for help on using tickets.